Jon can't patch AoC

How do I turn my PC on??
Post Reply
User avatar
Worst Luck Ever with Video Games
Posts: 1027
Joined: Tue Aug 08, 2006 1:45 am

Jon can't patch AoC

Post by Jax » Tue Jun 17, 2008 11:02 pm

When Jon opens the AoC patcher, it sits and does nothing. It doesn't appear to be downloading anything at all. He tried opening up the recommended ports on his router (7000-7999), but that didn't do anything. We also tried looking for his preferences folder, as it recommends deleting it, but he can't find it. When he goes through his folder tree, his Funcom folder is empty, even with hidden files displayed. Help please.

User avatar
GM of DOOM!!
Posts: 3476
Joined: Wed Jan 25, 2006 1:43 am

Post by Xelissa » Wed Jun 18, 2008 1:54 am

Just to verify, the files he's trying to find go something like this:

My computer -> C: -> Program Files -> Funcom -> Age of Conan -> cdimage -> Gui

in that folder there should be a customized and a default folder. Deleting them both should make the patcher repatch.

If they aren't there, I'm not sure where they are =[

Oh, and if you find them, of course remember to back them up in case something goes wrong.

User avatar
Posts: 1031
Joined: Mon Jul 30, 2007 1:31 am

Post by bluexy » Wed Jun 18, 2008 2:26 pm

Is this the problem that you're having?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest