graphics card toasted

How do I turn my PC on??
Post Reply
User avatar
moui
card carrying atheist
Posts: 3287
Joined: Mon Jan 23, 2006 8:00 pm

graphics card toasted

Post by moui » Mon Feb 15, 2010 1:36 pm

I need a new graphics card. Getting those nice yellow dots on boot, and device manager is reporting error code 43. Tried reseating it, no fixy. I think it's safe to say it's dead.

I think the culprit was cat hair. I've got a front case fan that's the main air mover for the graphics card, and there's this weird pocket of hollow plastic in front of it in the case's face plate. JAM PACKED with cat hair. ew.


EDIT:

I'm gonna buy an HD 4770 I think ><

User avatar
bluexy
BATMEOWN
Posts: 1031
Joined: Mon Jul 30, 2007 1:31 am

Post by bluexy » Mon Feb 15, 2010 2:10 pm

nvidiaaaaaaaa

User avatar
moui
card carrying atheist
Posts: 3287
Joined: Mon Jan 23, 2006 8:00 pm

Post by moui » Mon Feb 15, 2010 2:24 pm

everything I've read, people think the ATI is a better deal. the GTS 250 is more money and doesn't perform much better

User avatar
moui
card carrying atheist
Posts: 3287
Joined: Mon Jan 23, 2006 8:00 pm

Post by moui » Mon Feb 15, 2010 2:57 pm

I thought long and hard about getting a 250 or a 260 but i decided on the cheaper 4770 (I know the 4850 is better and cheaper, but it runs hot and i dont want to cook another card!)

<3

User avatar
Jax
Worst Luck Ever with Video Games
Posts: 1027
Joined: Tue Aug 08, 2006 1:45 am

Post by Jax » Mon Feb 15, 2010 6:25 pm

Cat hair will do you in. It was why I was having all of those freezing problems with LOTRO last time we played. My fan was literally coated in the stuff.

User avatar
Xelissa
GM of DOOM!!
Posts: 3476
Joined: Wed Jan 25, 2006 1:43 am

Post by Xelissa » Tue Feb 16, 2010 12:24 am

but they're so cute!

User avatar
Jax
Worst Luck Ever with Video Games
Posts: 1027
Joined: Tue Aug 08, 2006 1:45 am

Post by Jax » Tue Feb 16, 2010 11:11 am

Xelissa wrote:but they're so cute!
Cute graphics card destroyers.

User avatar
moui
card carrying atheist
Posts: 3287
Joined: Mon Jan 23, 2006 8:00 pm

Post by moui » Wed Feb 17, 2010 6:53 pm

HD 4770 is up and running, smoothly so far

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests